Computes the normalized curve parameter from the raw parameter.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- rawParameter
- Type: System Double
The raw parameter.
Return Value
The real number equal to the normalized curve parameter.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Thrown when rawParameter is infinite. |
Autodesk.Revit.Exceptions InvalidOperationException | Thrown when the curve is unbound. |