Create a DWG export settings with default values.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DB Document
Document where created settings is saved.
- name
- Type: System String
The name specified to this settings.
Return Value
The new DWG export settings instance.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | ExistOrEmpty |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |