Checks if the fabrication item files are already in use and should not be unloaded.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2019
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- itemFiles
- Type: System.Collections.Generic IList FabricationItemFile
The fabrication item files to unload.
Return Value
Returns true if the fabrication item files can be unloaded, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |