Converts local time or UTC time to project time.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- inputTime
- Type: System DateTime
The input local time or UTC time.
Remarks
Daylight savings time is not considered during this conversion.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Thrown when the inputTime's kind is neither Local nor Utc. |