GetUnlockedMullionIds Method


Gets all ElementIds of the unlocked mullions of the curtain grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ICollection<ElementId> GetUnlockedMullionIds()
Visual Basic
Public Function GetUnlockedMullionIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetUnlockedMullionIds()

Return Value

The unlocked mullion ElementIds

Remarks

ElementIds are of Mullion Elements.

See Also