GetRequesters Method


The ordered list of unique user names of users who have outstanding editing requests for the specified element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public IList<string> GetRequesters()
Visual Basic
Public Function GetRequesters As IList(Of String)
Visual C++
public:
IList<String^>^ GetRequesters()

Return Value

The ordered list of unique user names.

Remarks

The list is ordered by who placed the earliest request. If the list is empty it means that nobody is currently requesting the specified element.

See Also