TooManyMeshes Property


The layers you have selected contain more than one mesh. You may want to go back and import the meshes separately. If you continue, the meshes will be combined and a new boundary will be created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId TooManyMeshes { get; }
Visual Basic
Public Shared ReadOnly Property TooManyMeshes As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ TooManyMeshes {
	FailureDefinitionId^ get ();
}

See Also