ClosestPointsPairBetweenTwoCurves Constructor (ClosestPointsPairBetweenTwoCurves)


Creates a copy of the ClosestPointsPairBetweenTwoCurves.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.13)
Since: 2018.1

Syntax

C#
public ClosestPointsPairBetweenTwoCurves(
	ClosestPointsPairBetweenTwoCurves other
)
Visual Basic
Public Sub New ( _
	other As ClosestPointsPairBetweenTwoCurves _
)
Visual C++
public:
ClosestPointsPairBetweenTwoCurves(
	ClosestPointsPairBetweenTwoCurves^ other
)

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also