FloorType Property


Retrieves/set an object that represents the type of the floor.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public FloorType FloorType { get; set; }
Visual Basic
Public Property FloorType As FloorType
	Get
	Set
Visual C++
public:
property FloorType^ FloorType {
	FloorType^ get ();
	void set (FloorType^ value);
}

Remarks

The floor type can be used to access the multi layered structure of a floor.

See Also