GetSubFolders Method


Gets the subfolders under the folder path of the browser data.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since: 2015

Syntax

C#
[ObsoleteAttribute("This method is deprecated in Revit 2020. Use 'getSubFoldersData()' instead.")]
public IList<string> GetSubFolders()
Visual Basic
<ObsoleteAttribute("This method is deprecated in Revit 2020. Use 'getSubFoldersData()' instead.")> _
Public Function GetSubFolders As IList(Of String)
Visual C++
[ObsoleteAttribute(L"This method is deprecated in Revit 2020. Use 'getSubFoldersData()' instead.")]
public:
IList<String^>^ GetSubFolders()

Return Value

The subfolders under folder path of the browser data.

See Also