IsProductList Method


Gets whether or not the fabrication part is a product list.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016 Subscription Release

Syntax

C#
public bool IsProductList()
Visual Basic
Public Function IsProductList As Boolean
Visual C++
public:
bool IsProductList()

Return Value

Returns true if the fabrication part is a product list.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException the fabrication part is not a product list.

See Also