ModifierType Property


The modifier type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public ModifierType ModifierType { get; set; }
Visual Basic
Public Property ModifierType As ModifierType
	Get
	Set
Visual C++
public:
property ModifierType ModifierType {
	ModifierType get ();
	void set (ModifierType value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also