ProfileType Property


The id of the profile family applied to boundaries between parts.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public ElementId ProfileType { get; set; }
Visual Basic
Public Property ProfileType As ElementId
	Get
	Set
Visual C++
public:
property ElementId^ ProfileType {
	ElementId^ get ();
	void set (ElementId^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL

See Also