AnalyticalVolume Property


The volume for this space.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public double AnalyticalVolume { get; }
Visual Basic
Public ReadOnly Property AnalyticalVolume As Double
	Get
Visual C++
public:
property double AnalyticalVolume {
	double get ();
}

Remarks

The analytical space volume is bounded by the center plane of walls and the top plane of roofs and floors.

See Also