IsShownOnlyWhenCut Property


Indicates if the instance is displayed only if it has been cut.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool IsShownOnlyWhenCut { get; set; }
Visual Basic
Public Property IsShownOnlyWhenCut As Boolean
	Get
	Set
Visual C++
public:
property bool IsShownOnlyWhenCut {
	bool get ();
	void set (bool value);
}

Remarks

This property matters for objects which visibility type is ViewSpecific.

See Also