Location Property


Full path of the central model which is to be operated.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017 Subscription Update

Syntax

C#
public string Location { get; }
Visual Basic
Public ReadOnly Property Location As String
	Get
Visual C++
public:
property String^ Location {
	String^ get ();
}

Remarks

For C4R model, it looks like 'BIM 360://My project/my model.rvt'.

See Also