ServiceId Property


The fabrication part service identifier. The service can only be changed to compatible services.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2016 Subscription Release

Syntax

C#
public int ServiceId { get; set; }
Visual Basic
Public Property ServiceId As Integer
	Get
	Set
Visual C++
public:
property int ServiceId {
	int get ();
	void set (int value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException When setting this property:

See Also