JustifyType Property


Get or set the type of justification.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public BeamSystemJustifyType JustifyType { get; set; }
Visual Basic
Public Property JustifyType As BeamSystemJustifyType
	Get
	Set
Visual C++
public:
property BeamSystemJustifyType JustifyType {
	BeamSystemJustifyType get ();
	void set (BeamSystemJustifyType value);
}

Remarks

The justifyType passed in must be a valid object.

See Also