SetBoldStatus Method (Boolean)


Sets the characters in the entire text to be bold or not bold.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public void SetBoldStatus(
	bool isBold
)
Visual Basic
Public Sub SetBoldStatus ( _
	isBold As Boolean _
)
Visual C++
public:
void SetBoldStatus(
	bool isBold
)

Parameters

isBold
Type: System Boolean
The desired bold status of characters in the entire text. True to set bold, false to set not bold.

See Also