GetUnlockedPanelIds Method


Gets all ElementIds of the unlocked panels of the curtain grid.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ICollection<ElementId> GetUnlockedPanelIds()
Visual Basic
Public Function GetUnlockedPanelIds As ICollection(Of ElementId)
Visual C++
public:
ICollection<ElementId^>^ GetUnlockedPanelIds()

Return Value

The unlocked panel ElementIds

Remarks

For curtain walls, the ElementIds in this set are of either Panel or Wall Elements. For curtain systems, ElementIds are of Panel Elements.

See Also