IsGroundPlaneLevelValid Method


Checks whether the element represents a valid Ground Plane level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool IsGroundPlaneLevelValid(
	ElementId levelId
)
Visual Basic
Public Function IsGroundPlaneLevelValid ( _
	levelId As ElementId _
) As Boolean
Visual C++
public:
bool IsGroundPlaneLevelValid(
	ElementId^ levelId
)

Parameters

levelId
Type: Autodesk.Revit.DB ElementId
Level element id.

Return Value

True if the element is a valid Ground Plane Level, false otherwise.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also