GetUnderlineStatus Method


Returns whether All , None or a Mixed of characters in the entire text are underlined.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public FormatStatus GetUnderlineStatus()
Visual Basic
Public Function GetUnderlineStatus As FormatStatus
Visual C++
public:
FormatStatus GetUnderlineStatus()

Return Value

The format status of underline on characters FormatStatus .

Remarks

This function only returns All or None if the entire text contains one character.

See Also