PanelScheduleLoadClassInconsistency Property


You have one or more loads connected to this panel that are not displayed in the panel schedule. Add the load classification(s) to the associated template to report this information in the Loads Summary.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId PanelScheduleLoadClassInconsistency { get; }
Visual Basic
Public Shared ReadOnly Property PanelScheduleLoadClassInconsistency As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ PanelScheduleLoadClassInconsistency {
	FailureDefinitionId^ get ();
}

See Also