SpoolName Property


The spool name of the fabrication part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2018

Syntax

C#
public string SpoolName { get; set; }
Visual Basic
Public Property SpoolName As String
	Get
	Set
Visual C++
public:
property String^ SpoolName {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL
Autodesk.Revit.Exceptions InvalidOperationException When setting this property:

See Also