CanASlopeBeApplied Method


This will test if a slope can be applied to the part and maintain connections with any connected parts.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2018

Syntax

C#
public bool CanASlopeBeApplied()
Visual Basic
Public Function CanASlopeBeApplied As Boolean
Visual C++
public:
bool CanASlopeBeApplied()

Return Value

Returns true if the part can be successfully sloped otherwise false.

See Also