ConfusingSweepByElementsInMainModelWarn Property


A sweep in a design option cannot be hosted by an element in the Main Model [--if you continue it will not be added to the design option set].

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId ConfusingSweepByElementsInMainModelWarn { get; }
Visual Basic
Public Shared ReadOnly Property ConfusingSweepByElementsInMainModelWarn As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ ConfusingSweepByElementsInMainModelWarn {
	FailureDefinitionId^ get ();
}

See Also