XYZPointOnFirstCurve Property


Point on the first curve in 3d coordinates.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.13)
Since: 2018.1

Syntax

C#
public XYZ XYZPointOnFirstCurve { get; set; }
Visual Basic
Public Property XYZPointOnFirstCurve As XYZ
	Get
	Set
Visual C++
public:
property XYZ^ XYZPointOnFirstCurve {
	XYZ^ get ();
	void set (XYZ^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException When setting this property: A non-optional argument was NULL
Autodesk.Revit.Exceptions InvalidOperationException The property has not been set by the method providing the result.

See Also