ElementTypeParameterized Property


The type(s) of the selected element(s) are driven by family parameter(s). Changing the type directly will break the association.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId ElementTypeParameterized { get; }
Visual Basic
Public Shared ReadOnly Property ElementTypeParameterized As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ ElementTypeParameterized {
	FailureDefinitionId^ get ();
}

See Also