GetSubFoldersData Method


Gets the subfolders data under the folder path of the browser data.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since: 2019.1

Syntax

C#
public IList<ExternalResourceSubFolder> GetSubFoldersData()
Visual Basic
Public Function GetSubFoldersData As IList(Of ExternalResourceSubFolder)
Visual C++
public:
IList<ExternalResourceSubFolder^>^ GetSubFoldersData()

Return Value

The subfolders data under folder path of the browser data.

See Also