Compare Method


Compares two element ids.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public int Compare(
	ElementId id
)
Visual Basic
Public Function Compare ( _
	id As ElementId _
) As Integer
Visual C++
public:
int Compare(
	ElementId^ id
)

Parameters

id
Type: Autodesk.Revit.DB ElementId
The ElementId to be compared with this ElementId.

Return Value

-1 if this element id is less than id, 0 if equal, 1 if greater.

See Also