ContainsKey Method


Checks whether a line weight key exists in the table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool ContainsKey(
	ExportLineweightKey exportLineweightKey
)
Visual Basic
Public Function ContainsKey ( _
	exportLineweightKey As ExportLineweightKey _
) As Boolean
Visual C++
public:
bool ContainsKey(
	ExportLineweightKey^ exportLineweightKey
)

Parameters

exportLineweightKey
Type: Autodesk.Revit.DB ExportLineweightKey
The export line weight key.

Return Value

True if the line weight exists in the table.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also