IsTemporaryHideIsolateActive Method


Indicates if the view is temporarily hiding or isolating elements or categories.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public bool IsTemporaryHideIsolateActive()
Visual Basic
Public Function IsTemporaryHideIsolateActive As Boolean
Visual C++
public:
bool IsTemporaryHideIsolateActive()

Return Value

True if elements/categories are being temporarily hidden or isolated, false otherwise.

See Also