ImageFlags Property


The image alignment indicators when the type is 'Image'.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public ViewDisplayBackgroundImageFlags ImageFlags { get; }
Visual Basic
Public ReadOnly Property ImageFlags As ViewDisplayBackgroundImageFlags
	Get
Visual C++
public:
property ViewDisplayBackgroundImageFlags ImageFlags {
	ViewDisplayBackgroundImageFlags get ();
}

See Also