IsMonitoringLocalElement Method


Indicate whether an element is monitoring other local elements.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public bool IsMonitoringLocalElement()
Visual Basic
Public Function IsMonitoringLocalElement As Boolean
Visual C++
public:
bool IsMonitoringLocalElement()

Return Value

True if this element is monitoring other elements in same project. Otherwise, false will be returned.

See Also