PanelScheduleSlotInconsistency Property


The template applied to this panel schedule is set to display fewer slots than what is needed to display the maximum number of 1-pole breakers set on the equipment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId PanelScheduleSlotInconsistency { get; }
Visual Basic
Public Shared ReadOnly Property PanelScheduleSlotInconsistency As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ PanelScheduleSlotInconsistency {
	FailureDefinitionId^ get ();
}

See Also