SetSuperscriptStatus Method (Boolean)


Sets the characters in the entire text to be superscript or not superscript.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public void SetSuperscriptStatus(
	bool isSuperscript
)
Visual Basic
Public Sub SetSuperscriptStatus ( _
	isSuperscript As Boolean _
)
Visual C++
public:
void SetSuperscriptStatus(
	bool isSuperscript
)

Parameters

isSuperscript
Type: System Boolean
The desired superscript status of characters in the entire text. True to set superscript, false to set not superscript.

Remarks

If the characters are set to be superscript, they cannot be subscript. This sets the subscript status to false.

See Also