SetSubscriptStatus Method (Boolean)


Sets the characters in the entire text to be subscript or not subscript.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public void SetSubscriptStatus(
	bool isSubscript
)
Visual Basic
Public Sub SetSubscriptStatus ( _
	isSubscript As Boolean _
)
Visual C++
public:
void SetSubscriptStatus(
	bool isSubscript
)

Parameters

isSubscript
Type: System Boolean
The desired subscript status of characters in the entire text. True to set subscript, false to set not subscript.

Remarks

If the characters are set to be subscript, they cannot be superscript. This sets the superscript status to false.

See Also