GetAdditionalReferencesToDimension Method


Gets the additional references which the dimension will witness.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.0.0.377)
Since: 2020

Syntax

C#
public IList<Reference> GetAdditionalReferencesToDimension()
Visual Basic
Public Function GetAdditionalReferencesToDimension As IList(Of Reference)
Visual C++
public:
IList<Reference^>^ GetAdditionalReferencesToDimension()

Return Value

The additional references which the dimension will witness.

Remarks

These references may be to elements of other categories than the reference category returned by MultiReferenceAnnotationType.

See Also