TooManyPickFaces Property


Too many faces were created from imported meshes. Host by Face tools may not select the imported meshes correctly. Decrease the complexity of the file or try importing only selected layers to resolve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId TooManyPickFaces { get; }
Visual Basic
Public Shared ReadOnly Property TooManyPickFaces As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ TooManyPickFaces {
	FailureDefinitionId^ get ();
}

See Also