Text Property


The text string in the model text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public string Text { get; set; }
Visual Basic
Public Property Text As String
	Get
	Set
Visual C++
public:
property String^ Text {
	String^ get ();
	void set (String^ value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException Thrown when a null reference ( Nothing in Visual Basic) is assigned to text.
Autodesk.Revit.Exceptions ArgumentException Thrown when an empty string is assigned to text.

See Also