DoubleWallMaterialThickness Property


The double wall material thickness of the fabrication part. If the fabrication part is not double walled, returns zero.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.484.0)
Since: 2017

Syntax

C#
public double DoubleWallMaterialThickness { get; }
Visual Basic
Public ReadOnly Property DoubleWallMaterialThickness As Double
	Get
Visual C++
public:
property double DoubleWallMaterialThickness {
	double get ();
}

See Also