TimeZone Property


Identifies the time zone.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011

Syntax

C#
public double TimeZone { get; }
Visual Basic
Public ReadOnly Property TimeZone As Double
	Get
Visual C++
public:
property double TimeZone {
	double get ();
}

Remarks

Identifies the time zone used by the SunAndShadowSettings element. This property indicates the time zone in which the site resides. The value is in hours, ranging from +12 hours to -12 hours with 0 being GMT.

See Also