AddSpare Method


Add a spare at specific cell.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2018

Syntax

C#
public void AddSpare(
	int nRow,
	int nCol
)
Visual Basic
Public Sub AddSpare ( _
	nRow As Integer, _
	nCol As Integer _
)
Visual C++
public:
void AddSpare(
	int nRow, 
	int nCol
)

Parameters

nRow
Type: System Int32
Row Number
nCol
Type: System Int32
Column Number

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException The given row number nRow is invalid in Body. -or- The given column number nCol is invalid in Body. -or- There is a circuit at given cell (nRow, nCol) already.

See Also