Delete Method


Delete the current view sheet set, and make the In-Session set as the current one.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool Delete()
Visual Basic
Public Function Delete As Boolean
Visual C++
public:
bool Delete()

Return Value

False if Delete operation fails, otherwise True.

Remarks

If the current view sheet set is In-Session, an InvalidOperationException will be thrown.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException Thrown when the current view sheet set is In-Session.

See Also