IsValidFixedNumberOfPoints Method


Identifies if the indicated number of points is valid for assignment to a DividedPath with a layout type 'FixedNumber'.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public static bool IsValidFixedNumberOfPoints(
	int fixedNumberOfPoints
)
Visual Basic
Public Shared Function IsValidFixedNumberOfPoints ( _
	fixedNumberOfPoints As Integer _
) As Boolean
Visual C++
public:
static bool IsValidFixedNumberOfPoints(
	int fixedNumberOfPoints
)

Parameters

fixedNumberOfPoints
Type: System Int32

See Also