NeverInOption Property


Some types of elements can't belong to an Option. Elements of these types were not added to this Option Set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public static FailureDefinitionId NeverInOption { get; }
Visual Basic
Public Shared ReadOnly Property NeverInOption As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ NeverInOption {
	FailureDefinitionId^ get ();
}

See Also