Identifier Property


The string identifier for the item file. This string is unique and can be used to compare whether fabrication item files are the same file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 19.0.0.0 (19.0.0.405)
Since: 2019

Syntax

C#
public string Identifier { get; }
Visual Basic
Public ReadOnly Property Identifier As String
	Get
Visual C++
public:
property String^ Identifier {
	String^ get ();
}

See Also