Remove Method


Removes the pair (key, info) corresponding to the given ExportLineweightKey.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public void Remove(
	ExportLineweightKey exportLineweightKey
)
Visual Basic
Public Sub Remove ( _
	exportLineweightKey As ExportLineweightKey _
)
Visual C++
public:
void Remove(
	ExportLineweightKey^ exportLineweightKey
)

Parameters

exportLineweightKey
Type: Autodesk.Revit.DB ExportLineweightKey
The export line weight key

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also