ZoomType Property


The zoom type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ZoomType ZoomType { get; set; }
Visual Basic
Public Property ZoomType As ZoomType
	Get
	Set
Visual C++
public:
property ZoomType ZoomType {
	ZoomType get ();
	void set (ZoomType value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException Thrown when the input argument is out of range.

See Also