DivisionRotationAngle Property


Angle by which both u- and v- gridlines of the division are rotated with respect to the natural u/v-const directions of the sketch plane.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public double DivisionRotationAngle { get; set; }
Visual Basic
Public Property DivisionRotationAngle As Double
	Get
	Set
Visual C++
public:
property double DivisionRotationAngle {
	double get ();
	void set (double value);
}

See Also